cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: [VOTE] - Entry level JSDK 1.4 in Cocoon 2.2
Date Mon, 01 Mar 2004 09:05:48 GMT
Ugo Cei wrote:
> Antonio Gallardo wrote:
> > Do you agree with JSDK 1.4 as the lower Java version supported in Cocoon 2.2?
> > 
> > Here is my +1
> 
> -0.5
> 
> Even though 1.4 is available for most platforms, and I've been using it 
> exclusively for quite a long time, I still think there are many 
> environments where people are forced to use 1.3 (not to mention 1.2) and 
> upgrading wouldn't be an easy task.
> 
> If, and when, we have something that absolutely requires 1.4 (say, a new 
> caching system based on NIO, like Pier suggested), we might reconsider 
> this requirement. Doing it now would just alienate many users without 
> really buying us anything important.
> 
> I suggest to repeat this vote when we have a proposed time frame for the 
> release of 2.2.

This question should probably be asked on the users mail list.

There are lots of government agencies that are way behind.
Version 1.3 is their limit and maybe even 1.2 in some cases.

We must be careful or we will exclude Cocoon from being used.
Pity.

--David



Mime
View raw message