cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject RE: Jisp 3.0 moved to GPL licence
Date Sun, 22 Feb 2004 15:06:04 GMT
Pier Fumagalli wrote:
> 
> Is 2.2 still trying to be compatible with J2SE 1.3 or we can 
> safely assume that 1.4 is going to be a J2SE 1.4 only release?
> 
We haven't discussed/decided this :) If 1.4 is available on all
important plattforms than there is nothing imho against using
1.4 features.
Until now, we didn't have the need and could live with what 1.3
provides us.

Carsten


Mime
View raw message