cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject RE: Update to util.concurrent 1.3.3
Date Sun, 29 Feb 2004 13:48:30 GMT
 

> -----Original Message-----
> From: Antonio Gallardo [mailto:agallardo@agssa.net] 
> Sent: Saturday, February 28, 2004 8:30 PM
> To: dev@cocoon.apache.org
> Subject: RE: Update to util.concurrent 1.3.3
> 
> Carsten Ziegeler dijo:
> > Where do you need help?
> 
> Can I compile for JSDK 1.3 with JSDK 1.4.2? I am not sure if 
> this is posible.
> 
This depends on the source you compile. If it uses some
specific methods like some StringBuffer methods than the compiled
version will not run with 1.3, even you compile in compatibility
mode for 1.3.

So, the best way is to compile with JDK 1.3.

Carsten


Mime
View raw message