cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From H.vanderLin...@MI.unimaas.nl
Subject HELP! cocoon 2.1.4-dev + eclipse 2.1.2 + ant 1.6: error
Date Wed, 04 Feb 2004 13:26:11 GMT
Hi,

I'm trying to get my project set up in the above environment. I notice
cocoon uses Ant 1.6 (with <import>). I try to follow the info in Cocoon Wiki
YourCocoonBasedProject while trying to copy and paste from the Cocoon build
files.

I now run into trouble: I can't get Ant to find any of the targets in the
build.xml (which only includes <import ...>) when starting the run ant....
dialog. It shows an error:

org.apache.xerces.xni.parser.XMLComponent.getFeatureDefault(.....

When googling that I only find as an answer that rt.jar should be included.
I checked: it is.

Can anyone help out and/or explain in a very detailed way how I should set
up Eclipse (I'm used to JBuilder, but that one can't handle Ant tasks as
nicely as Eclipse)?

Thanks and bye,

Helma van der Linden
Medical Informatics
University Maastricht
POBOX 616
6200 MD Maastricht
The Netherlands
h.vanderlinden@mi.unimaas.nl 

Mime
View raw message