cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gianugo Rabellino <>
Subject Re: Problem: Building Cocoon with ant under Eclipse 3.0M7
Date Sun, 29 Feb 2004 22:59:13 GMT
Antoine Lévy-Lambert wrote:

> Hi Andreas,
> I do not know what is causing your problem, and whether your problem is 
> solved in ant 1.6.1.
> Maybe it is a problem connected to Eclipse integration.
> I do not really have a clue why you are getting this illegal argument 
> exception.

I was hit by that a few days ago on a different project, and it's an 
endorsed problem, due to a wrong Xerces version. Now, don't ask me how 
to fix that in eclipse, but if you can make ant use Cocoon's xerces you 
should be fine.


Gianugo Rabellino
Pro-netics s.r.l. -
Orixo, the XML business alliance -
     (Blogging at:

View raw message