cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Lévy-Lambert <anto...@antbuild.com>
Subject Re: Problem: Building Cocoon with ant under Eclipse 3.0M7
Date Sun, 29 Feb 2004 20:57:43 GMT
Andreas Hochsteger wrote:

> Hi,
>
> I've got some problems building Cocoon with ant under Eclipse 3.0M7 
> under Windows XP using Java 1.4.2_03.
>
> Here's what I got:
> patch-roles:
> BUILD FAILED: java.lang.IllegalArgumentException: No attributes are 
> implemented
>
> All targets run fine until "patch-roles".
>
> Any ideas?
>
> Thanks,
>
> Andreas
>
>
Can  you show a snippet of the build file ?

Can you try it outside of eclipse, with a local install of ant 1.6.1 for 
instance ?

And in this case, if it is still failing, you can show the output of ant 
-verbose.

Antoine


Mime
View raw message