cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Hartle <mhar...@hartle-klug.com>
Subject OT: Apache license 2.0 compatible to GPL ?
Date Wed, 25 Feb 2004 00:48:47 GMT
Hi all,

after reading a Slashdot article 
(http://slashdot.org/articles/04/02/24/1658225.shtml), a referenced page
(http://www.apache.org/licenses/GPL-compatibility) and remembering(?) 
the recent ban/removal/replacement/whatever of GPL-based components from 
Cocoon's CVS, I am a bit confused: Apache License v2.0 is compatible to 
the GPL (Apache works *can* be incorporated into GPL works), but not the 
other way around (GPL works cannot be incorporated into Apache works) ?

Best regards,

Michael Hartle,
Hartle & Klug Consulting GmbH

Mime
View raw message