cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: [woody]display error after upgrade to 2.1.4.It may be a new bug?
Date Thu, 19 Feb 2004 00:07:55 GMT
On 19.02.2004 00:32, Antonio Gallardo wrote:

>>>>I can confirm the error with XSLTC from Xalan 2.5.2, I didn't try it
>>>>with XSTLC from Xalan 2.5.1 yet. But it works with Xalan 2.5.1 itself,
>>>>so I can only recommend you to downgrade to this version.
>>>
>>>
>>>Hmm.... I am using with Xalan 2.5.2 and it works to me. As I posted
>>>before
>>>it is a kind of switching between xalan and xltc.
>>
>>The problem with Xalan 2.5.2 is not the <xsl:param/> or the woody
>>stylesheets in general, but this bug:
>>http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24457.
> 
> 
> if yes, why it works to me?

I don't know. Maybe you don't use UTF-8 or such special characters. That 
this bug exists is confirmed by many people on users list for example or 
the two bugs in bugzilla (24457, and the blocking 24278) related to this.

Joerg

Mime
View raw message