cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoff Howard <coc...@leverageweb.com>
Subject Re: Cocoon/Jetty BindException
Date Thu, 05 Feb 2004 14:02:01 GMT
Tim Larson wrote:
> On Thu, Feb 05, 2004 at 09:46:02AM +0100, Reinhard Poetz wrote:
> 
>>Are you sure that you have only started one Jetty instance which is
>>bound to the same port? I've just tried to start Jetty twice and get the
>>same error.
>>
>>Call netstat -a on command line to find out more about your bound ports.
> 
> 
> Thanks for responding.  There is only one instance; I had already checked
> this with netstat -a.  I am going to try another full "cvs up -d, build
> clean, build" today just to make sure this is a current problem, and I
> will also try excluding the xindice block just to see if it is involved.
> I will let you know what happens.

What did you look for with netstat -a?  Check out the hsql port and 
xindice port to see if one of them has remained running, or if you 
happen to have another service running on one of their ports, etc.  The 
port are IIRC configured in cocoon.xconf

Geoff


Mime
View raw message