cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <p...@betaversion.org>
Subject Re: Jisp 3.0 moved to GPL licence
Date Sun, 22 Feb 2004 13:30:08 GMT
Is 2.2 still trying to be compatible with J2SE 1.3 or we can safely 
assume that 1.4 is going to be a J2SE 1.4 only release?

	Pier (pondering on memory mappings)

On 20 Feb 2004, at 10:52, Reinhard Poetz wrote:

>
>> Am 14:01 10.02.2004 -0500 schrieb Steve Krulewitz:
>>> Does anyone know what happened to the jisp website?  The old URL
>>> http://www.coyotegulch.com/jisp/index.html sends you to an
>> invalid link.
>>
>> It's back up now: http://www.coyotegulch.com/jisp/
>> I never went there before it went down, but it now has a
>> version 3.0.0. That version isn't under the old license
>> anymore but GPLed (or commercial
>> for 2500$).
>> Old versions I can't find there..
>>
>> gunnar
>>
>> ps: sorry if you get this mail twice, steve. small mistake by me.
>>
>> -- 
>> G. Brand - interface:projects GmbH
>
>
> As our store depends on Jisp - what does this mean for us? IMO we have
> to look for a replacement. Any ideas/hints?
>
> --
> Reinhard
>
>

Mime
View raw message