cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject RE: Update to util.concurrent 1.3.3
Date Sun, 29 Feb 2004 21:52:29 GMT
Carsten Ziegeler dijo:
>
>
>> -----Original Message-----
>> From: Antonio Gallardo [mailto:agallardo@agssa.net]
>> Sent: Saturday, February 28, 2004 8:30 PM
>> To: dev@cocoon.apache.org
>> Subject: RE: Update to util.concurrent 1.3.3
>>
>> Carsten Ziegeler dijo:
>> > Where do you need help?
>>
>> Can I compile for JSDK 1.3 with JSDK 1.4.2? I am not sure if
>> this is posible.
>>
> This depends on the source you compile. If it uses some
> specific methods like some StringBuffer methods than the compiled
> version will not run with 1.3, even you compile in compatibility
> mode for 1.3.
>
> So, the best way is to compile with JDK 1.3.

I was afraid of that. Someone has installed JDK 1.3? Can help to compile
this new lib and update it?

Best Regards,

Antonio Gallardo

Mime
View raw message