cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <sylv...@apache.org>
Subject Re: Build broken - weird error in slide/conf/slide-auth.xweb
Date Mon, 22 Dec 2003 15:22:37 GMT
Carsten Ziegeler wrote:

>Sylvain Wallez wrote:
>  
>
>>Hi all,
>>
>>This morning I did a "build clean webapp" and got a weird build error with slide/conf/slide-auth.xweb.
The build says:
>>   "XPath (mime-mapping[position() = last()]) returned not one node, but 43 nodes"
>>
>>Obviously, the evaluation should return only one node. I tried different variations,
but all failed.
>>
>>Are you also experiencing this? Any advice?
>>    
>>
>No, works for me. Did the build clean work properly?
>  
>

To be sure, I deleted the "build" dir manually. Same error...

I don't think this is related to the index.lst in jars, since it's the 
XConfToolTask task that raises this error.

Sylvain

-- 
Sylvain Wallez                                  Anyware Technologies
http://www.apache.org/~sylvain           http://www.anyware-tech.com
{ XML, Java, Cocoon, OpenSource }*{ Training, Consulting, Projects }
Orixo, the opensource XML business alliance  -  http://www.orixo.com



Mime
View raw message