cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: [FYI] ParanoidCocoonServlet move has broken gump runs
Date Fri, 19 Dec 2003 17:11:23 GMT
Sylvain Wallez wrote:
...
>> But the build is calling it nevertheless.
>>
>> > /var/gump/gump-ws/cocoon-2.1/tools/targets/init-build.xml:133: taskdef
> 
> I see: <depend project="cocoon" inherit="all"/> is missing.
> 
> I haven't copied that because the paranoid block doesn't formally depend 
> on Cocoon. Now if gump needs it, I'll add it.

To be precise you should just add the libraries that are needed for the 
build. If they are all the ones in "cocoon", fine.

Gump just needs what Java needs, no more, no less. It just needs to be 
told of all of them, as it uses the latest and greatest.

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------


Mime
View raw message