cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject RE: cvs commit: cocoon-2.1/src/java/org/apache/cocoon/components/source/impl SitemapSource.java
Date Wed, 10 Dec 2003 16:53:09 GMT
Vadim Gritsenko wrote:
>   -        this.reset();
>   -        this.init();
>   +        reset();
>   +        init();

Why do you make these changes? A long time ago, we decided  that
this.method()
is more readable and we want to use that :)
No, actually I prefer this.method() as well, but don't mind if someone
writes
only method(). But I think changing this back and forth is not a good idea.

Carsten


Mime
View raw message