cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: cvs commit: cocoon-2.1/src/java/org/apache/cocoon/components/source/impl SitemapSource.java
Date Wed, 10 Dec 2003 21:25:16 GMT
On 10.12.2003 18:11, Vadim Gritsenko wrote:

>>>  -        this.reset();
>>>  -        this.init();
>>>  +        reset();
>>>  +        init();
>>
>>
>> Why do you make these changes? A long time ago, we decided  that
>> this.method()
>> is more readable and we want to use that :)
>>  
>>
> 
> Is it? Sorry I might have missed that. It just looks so silly (there is 
> no notion of local methods - so you can't mistake it for local method) ;-)

You can differ static from non-static methods.

Joerg


Mime
View raw message