cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <vadim.gritse...@verizon.net>
Subject Re: cvs commit: cocoon-2.1/src/java/org/apache/cocoon/components/source/impl SitemapSource.java
Date Wed, 10 Dec 2003 17:11:17 GMT
Carsten Ziegeler wrote:

>Vadim Gritsenko wrote:
>  
>
>>  -        this.reset();
>>  -        this.init();
>>  +        reset();
>>  +        init();
>>    
>>
>
>Why do you make these changes? A long time ago, we decided  that
>this.method()
>is more readable and we want to use that :)
>  
>

Is it? Sorry I might have missed that. It just looks so silly (there is 
no notion of local methods - so you can't mistake it for local method) ;-)


>No, actually I prefer this.method() as well, but don't mind if someone
>writes
>only method(). But I think changing this back and forth is not a good idea.
>  
>

Ok

Vadim



Mime
View raw message