cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agsoftware.dnsalias.com>
Subject Re: [Woody] name for element containing child widgets
Date Fri, 31 Oct 2003 12:32:51 GMT
Marc Portier dijo:
>
>
> Bruno Dumon wrote:
>
>> On Thu, 2003-10-30 at 16:33, Timothy Larson wrote:
>>
>>>Lets pick a name for for the element containing child widgets.
>>>Off the top of my head, I remember these names being offered:
>>>  children, items, widgets
>>
>>
>> Currently only "children" is in use I think, but "widgets" seems
>> better to me. Which one do you prefer?
>>
>
> +1 for widgets

+1
>
>>
>>>Other suggestions are welcome of course. What name do we all like?
>>> This will apply to at least the AggregateField, Repeater, Union,
>>> Struct, and Class widgets, and possibly to others in the future.
>>
>>
>> And Form also.
>>
>
> and RepeaterRow? (probably in stead of Repeater?)

I prefer repeater (it is shorter, clear and I am very lazy to write Row on
every Repeater ;-D

Best Regards,

Antonio Gallardo




Mime
View raw message