cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Dumon <>
Subject Re: [Woody] name for element containing child widgets
Date Fri, 31 Oct 2003 10:54:43 GMT
On Thu, 2003-10-30 at 16:33, Timothy Larson wrote:
> Lets pick a name for for the element containing child widgets.
> Off the top of my head, I remember these names being offered:
>   children, items, widgets

Currently only "children" is in use I think, but "widgets" seems better
to me. Which one do you prefer?

> Other suggestions are welcome of course. What name do we all like?
> This will apply to at least the AggregateField, Repeater, Union,
> Struct, and Class widgets, and possibly to others in the future.

And Form also.

Bruno Dumon                   
Outerthought - Open Source, Java & XML Competence Support Center                

View raw message