cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mratl...@collegenet.com
Subject Re: java.lang.NoSuchMethodError again?
Date Fri, 08 Aug 2003 20:42:08 GMT
Hi,

When I upgraded my JVM to 1.4 and my OS to 10.2.6 the problem building 
from CVS went away.  Hmm...

Cheers,
--Michael

Michael Ratliff/UAI wrote on 08/05/2003 02:51:37 PM:

> Tony,
> 
> Although the "endorsed libs problem" produces similar behavior, I am
> using JDK 1.3.  Just to be on the safe side I tried switching from 
> the Cocoon servlet to the ParanoidCocoonServlet.  Problem remained. 
> If this were some kind of class/loader/jar hell, woudn't it happen 
> both when building from the cocoon-2.1rc1 binary and when building 
> from the latest CVS? 
> 
> --Michael
> 
> Tony Collen <colle006@umn.edu> wrote on 08/05/2003 01:54:09 PM:
> 
> > mratliff@collegenet.com wrote:
> > >>I build from latest CVS, copy contents of .../build/webapp into my 
> > >>[TOMCAT]/webapps/cocoon directory, delete 
[TOMCAT]/work/localhost/cocoon 
> > > 
> > > 
> > >>and (re)start tomcat.  Tomcat welcome page appears but when I try to 
get 
> > > 
> > > 
> > >>localhost:8080/cocoon/ I receive a blank page 
> > > 
> > > 
> > > Additional info:  everything works when I build from cocoon-2.
> 1rc1 binary. 
> > >  Something about CVS?
> > 
> > Michael,
> > 
> > I just did a full CVS-pulldown/build/deploy the other day, and I got
> > the blank page,  then I 
> > remembered about the 'endorsed libs' problem.
> > 
> > http://wiki.cocoondev.org/Wiki.jsp?page=EndorsedLibsProblem
> > 
> > This could be your problem....
> > 
> > Tony
> > 

Mime
View raw message