cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <>
Subject Re: cvs commit: cocoon-2.1/src/blocks/jsp/java/org/apache/cocoon/components/jsp
Date Thu, 10 Jul 2003 23:49:59 GMT wrote:
> joerg       2003/07/10 16:38:04
>   Modified:    src/blocks/jsp/java/org/apache/cocoon/components/jsp
>   Log:

>   changed JSPReader from deprecated ComposerReader to ServiceableReader

I hope this change is not that bad. If this would break anyone's code it 
would do it in a half year too when switching from ComposerReader to 
ServiceableReader. At the moment we don't have released a beta, so I 
thought better switching now than afterwards. But if this breaks 
anyone's code should this change be mentioned anywhere? If yes do we 
already have a page for this? I remember the discussion about a change 
that makes a recompile necessary.


View raw message