cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Billard <obill...@rennes.jouve.fr>
Subject Re: Tomcat 4.1.24 + Cocoon 2.1M3 : yet another endorsed lib issue...
Date Tue, 08 Jul 2003 15:25:28 GMT
Ok.

My issue is still present with the option 2 of your wiki. If it doesn't 
work with this solution, there is no doubt that it will fail with the 
ParanoidServlet, no ?

Sylvain Wallez wrote:

> Olivier Billard wrote:
>
>> Thanks again !
>>
>> I'll try it.
>> From my previous mail, is there other differences between the 
>> paranoid servlet and the "too cool" one ? 
>
>
>
> Absolutely no difference except the "shielding" classloader. Actually, 
> ParanoidCocoonServlet is just a wrapper around any servlet with this 
> special classloader. So it just delegates method calls.
>
> Sylvain
>

-- 
Olivier BILLARD
Société Jouve
Tel  : 33 2 99 86 93 55
Mail : obillard@rennes.jouve.fr
--
Le présent mail ainsi que toutes les informations qu'il contient ne peuvent en aucun cas
être considérés comme un engagement juridique de quelque nature que ce soit de JOUVE. Tout
accord devra être formulé par écrit papier ultérieur signé par un représentant légal
de JOUVE. Par ailleurs, si vous recevez ce mail par erreur, merci de nous le signaler et de
le détruire ainsi que l'intégralité du document qui pourrait y être joint.

The present email and all information included therein do not constitute a legal agreement
accorded by Jouve. All legal agreements must be formulated in writing on paper by a legal
representative of JOUVE. If you have received this email by mistake, please inform us of that
fact and destroy the email and any documents it might contain. Thank you for your cooperation.
--



Mime
View raw message