cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Billard <obill...@rennes.jouve.fr>
Subject Re: Tomcat 4.1.24 + Cocoon 2.1M3 : yet another endorsed lib issue...
Date Tue, 08 Jul 2003 14:24:32 GMT
Thanks Joerg,

In fact, I just tested with my own local tomcat and it works...
Seems like the admin is gonna hear from me ;)

Is the paranoid different from the "hippie" one just from that 
classloader order, or is there any other differences ?

--
Olivier Billard


Joerg Heinicke wrote:

> Besides the ParanoidCocoonServlet option 2 should work (copying 
> endorsed jars to $TOMCAT/common/endorsed (I have the same Tomcat 
> version in use and working).
>
> Joerg
>
> Olivier Billard wrote:
>
>> Hi all,
>>
>> Could you tell me what is the current receipe to get Cocoon M3 work 
>> with Tomcat 4.1.24 ?
>> - Copy JARs from lib/endorsed to JDK endorsed folder (didn't try
>> - copy endorsed jars to $TOMCAT/common/endorsed (doesn't work for me)
>> - leave $TOMCAT/common/endorsed empty (doesn't work for me)
>>
>> Wikies only tell about older tomcat versions...
>>
>> Thanks in advance !
>


Mime
View raw message