cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <u....@cbim.it>
Subject Re: Linotype editing: browser requirements?
Date Tue, 17 Jun 2003 17:28:25 GMT
Stefano Mazzocchi wrote:
> Yes, basically all browsers that support Mozilla Midas API which, for
> now are, Mozilla 1.3 or greater. Note that Midas is *NOT* part of
> standard Gecko, so Camino won't do it.

Hmmm, under Mozilla 1.3 (Linux) I'm getting this error:

I'm sorry, but Linotype doesn't work on this browser:
Error: uncaught exception: [Exception... "Component returned failure 
code: 0xbfffb9b8 [nsIDOMNSHTMLDocument.execCommand]"  nsresult: 
"0xbfffb9b8 (<unknown>)"  location: "JS frame :: 
http://127.0.0.1:8888/samples/linotype/scripts/editor.js :: start :: 
line 44"  data: no]

What might the problem be?

-- 
Ugo Cei - http://www.beblogging.com/blog/


Mime
View raw message