cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: latest 2.1-dev CVS: java.lang.NoSuchMethodError: org.apache.avalon.excalibur.component.ComponentHandler: method initialize()V not found
Date Fri, 13 Jun 2003 14:48:41 GMT
Rob Johnston wrote:
> On Fri, 13 Jun 2003, Leo Sutic wrote:
> 
> 
>>Do you run windows or linux?
> 
> 
> FreeBSD.  Which is the problem -- I think there is some incompatibility
> between the ExcaliburComponentManager & the 1.3.1 JDK for FreeBSD (which
> seems like a Major bug to me!)

It seems unlikely, but it is possible.

Could you print out the output of:

$ java -version

On one of the Apache boxes we have both JDK 1.3.1 and JDK 1.4.1, and
the results of JDK 1.3.1 is:

java version "1.3.1-p8" Java(TM) 2 Runtime Environment, Standard Edition 
(build 1.3.1-p8-brian-030218-18:06)
Classic VM (build 1.3.1-p8-brian-030218-18:06, green threads, nojit)


I am in the process of testing Cocoon on the Apache box, but be advised
that Apache is running a newer FreeBSD than you.


Mime
View raw message