cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20869] New: - [PATCH] Make Cocoon running on IBM's SDK 1.4.1
Date Wed, 18 Jun 2003 13:43:17 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20869>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20869

[PATCH] Make Cocoon running on IBM's SDK 1.4.1

           Summary: [PATCH] Make Cocoon running on IBM's SDK 1.4.1
           Product: Cocoon 2
           Version: Current CVS 2.1
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: core
        AssignedTo: cocoon-dev@xml.apache.org
        ReportedBy: michael.enke@wincor-nixdorf.com


In ContinuationsManagerImpl, the SHA1PRNG algorithm is not available on
IBM's SDK. Instead use IBMSecureRandom.

Mime
View raw message