cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoff Howard" <coc...@leverageweb.com>
Subject RE: cocoon 2.1m2 fails
Date Mon, 26 May 2003 14:18:07 GMT
Follow the instructions for 4.0.4.  The docs are not updated
for each new release of Tomcat (or any servlet container) unless
something changes.  I'll look at making them more generic.

Geoff Howard

> -----Original Message-----
> From: Mato Mira, Fernando [mailto:Fernando.Matomira@dialog.com]
> Sent: Monday, May 26, 2003 8:58 AM
> To: 'cocoon-dev@xml.apache.org'
> Subject: RE: cocoon 2.1m2 fails
>
>
> > -----Original Message-----
> > From: Geoff Howard [mailto:cocoon@leverageweb.com]
> > Sent: Monday, May 26, 2003 2:45 PM
> > To: cocoon-dev@xml.apache.org
> > Subject: RE: cocoon 2.1m2 fails
> >
> >
> > > > Also are you copied the Xalan, Xerces and xml-apis jars to
> > > > common endorsed?
> > >
> > > The installation instructions say nothing about putting
> > anything there.
> >
> > Which installation instructions?  This is not a cocoon
> > instruction but
> > is related to jdk 1.4 and tomcat, but the cocoon instructions do
> > talk about it where they cover Tomcat.
>
> There're no such references for Tomcat 4.0.4, which is the highest release
> mentioned in the doc (we're talking about 4.1.24).
>
>


Mime
View raw message