cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoff Howard <>
Subject Problem with install docs for 2.0
Date Tue, 06 May 2003 12:15:08 GMT
The install docs at

"Due to changes in JDBC between JDK 1.3 and JDK 1.4, it is not possible to
use Cocoon build on JDK 1.3 with JDK 1.4 when it comes to database

So if you want to use Cocoon with JDK 1.4, you have to download the source
distribution and build it by hand."

This is not true, is it?  I see a binary version for jdk1.4 and it has
the 1.4 specific version of excalibur in it.  I'd say that last line should
read "Make sure you select the binary distribution appropriate for your JDK

Also, the instructions above for copying the endorsed jars out of lib/core 
mention WEB-INF/lib inside the war file for the binary dist.

Can a cvs/eclipse guru tell me a secret to make that update on one file 
checking out the whole 2.0 tree?


View raw message