cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joerg Heinicke <joerg.heini...@gmx.de>
Subject Re: cvs commit: cocoon-2.0/lib/optional jakarta-poi-1.5.1.jar
Date Thu, 29 May 2003 20:21:02 GMT
Hello,

I updated POI in Cocoon 2.0 from 1.5.0-dev to the latest release 1.5.1. 
But what's with Cocoon 2.1? There the unreleased 1.7-dev is used. We 
can't upgrade to a more current dev version e.g. for international 
character support 
(http://marc.theaimsgroup.com/?l=xml-cocoon-users&m=105410838504449&w=2), 
because of not compiling code. Yury provided the necessary code changes 
for 1.8-dev 
(http://marc.theaimsgroup.com/?l=xml-cocoon-users&m=105420972130383&w=2), 
but this needs a change *in* the library code - which is not something 
we can do I guess.
OTOH the current version works worse than the 1.5.1 release, at least 2 
of the old sample files don't work with 1.7-dev while they worked with 
1.5.1.
What shell we do?
Go back to the latest release 1.5.1?
Do nothing and simply wait for the code move to the POI project? They 
seem to work on the 2.0 release and I don't how long this takes.
Or use a modified 1.10-dev, the latest 1.x dev release?

Joerg


Mime
View raw message