cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <sylvain.wal...@anyware-tech.com>
Subject Re: Minimal Java Version in Cocoon >2.1?
Date Thu, 15 May 2003 12:27:27 GMT
Vadim Gritsenko wrote:

> Torsten Knodt wrote:
>
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> Hello,
>> after the next release, what will be the minimal java version?
>
>
> Cocoon 1.x up to (IIRC) 2.0.3: Java 1.2
> Cocoon 2.0.4 (or 5?) and 2.1: Java 1.3
>
> I might be mistaken about 2.0 releases, but IIRC change in min java 
> version is caused by excalibur. If I am mistaken, then all 2.0 
> versions will work with Java 1.2


Cocoon 2.0.x still has the multiple excalibur datasources, so it may be 
fine with 1.2.

Sylvain

-- 
Sylvain Wallez                                  Anyware Technologies
http://www.apache.org/~sylvain           http://www.anyware-tech.com
{ XML, Java, Cocoon, OpenSource }*{ Training, Consulting, Projects }



Mime
View raw message