cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <vadim.gritse...@verizon.net>
Subject Re: Minimal Java Version in Cocoon >2.1?
Date Thu, 15 May 2003 12:24:02 GMT
Torsten Knodt wrote:

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
>Hello,
>after the next release, what will be the minimal java version? 
>

Cocoon 1.x up to (IIRC) 2.0.3: Java 1.2
Cocoon 2.0.4 (or 5?) and 2.1: Java 1.3

I might be mistaken about 2.0 releases, but IIRC change in min java 
version is caused by excalibur. If I am mistaken, then all 2.0 versions 
will work with Java 1.2

Vadim



Mime
View raw message