cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@indexgeo.com.au>
Subject Re: [Bug] multiple Xalan transformations and i18n doesn't function wi th latest Cocoon snapshot
Date Mon, 05 May 2003 12:52:33 GMT
Bruno Dumon wrote:
> Vadim Gritsenko wrote:
> > Steven Noels wrote:
> > >Bruno Dumon wrote:
> > >
> > >> I think Xalan may be an exception to this rule, since it's not as if we
> > >> depend on specific features or API's of this newer version. We can
> > >> always go back to 2.4.1 if we would make a final Cocoon 2.1 release
> > >> before Xalan 2.6 is released.
> > >
> > > Then again, what was the original reason for adding 2.5 instead of 
> > > 2.4.1?
> 
> The question should be: why not?
> 
> > > We might as well revert now and hopefully 2.6 will be out soon 
> > > enough.
> > 
> > I'm more in favor of reverting to older version than adding CVS version.
> 
> Hmmm, that's then two against one.
> 
> If we revert to 2.4.1 now, we'll never spot any other bugs in 2.5, and
> so 2.6 may also not be usable for us.
> 
> But I'm happy to follow the majority, if nobody else speaks up, I'll
> revert to 2.4.1 by, say, monday evening.

I will level the score then - i am in favour of using newer versions
of important jars.

--David



Mime
View raw message