cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject RE: [IMPORTANT] BugZilla Versions
Date Mon, 07 Apr 2003 07:50:48 GMT

Bertrand Delacretaz wrote:
>
> > ...As we now have two "Current CVSs", this is not enough for us.
> > So, I guess we have two possibilities:
> > a) create a second bugzilla module for 2.1
>
> I don't like this, would prevent one from searching in all releases at
> the same time, wouldn't it?
>
Agreed.

> > b) create more versions
>
> +1
>
> > For a quick workaround, I followed b) and changed "Current CVS" to
> > "Current
> > CVS 2.0" and added "Current CVS 2.1". Of course, this might be a
> > little bit
> > confusing.
>
> Ok but there are several CVS repositories so it basically makes sense,
> it's just the repeated use of "current" that is confusing IMHO.
>
Ah yes, good catch!

> Maybe use
>
>   old 2.0 CVS
>   current CVS (2.1)
>
> as versions names, and move to
>
>    old 2.0 CVS
>    old 2.1 CVS
>    current CVS (2.2)
>
> when 2.1 is released?
>
Hmm, I think "old" might create the wrong impression (old = not supported
anymore).
But I have no better suggestion :) ...

Carsten


Mime
View raw message