cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject RE: cvs commit: cocoon-2.1 blocks.properties
Date Tue, 29 Apr 2003 11:22:02 GMT

Carsten Ziegeler wrote:
> Steven Noels wrote:
> > >
> > > I guess, the version supplied with Cocoon - but perhaps the
> endorsed of
> > > the JDK 1.4 is used first?
> >
> > if that is the case - I wonder what all these -Dlib.endorsed=blabla are
> > about - we SHOULD be able to bypass the versions supplied with the JDK
> > (even those in jre/lib/endorsed maybe?), otherwise it makes no sense to
> > keep up with recent Xalan/Xerces releases IMHO.
> >
> Confirmed! You have to put the latest jars in the endorsed directory of
> the JDK - than everything compiles :( - so, I guess we have identified a
> problem here.
>
Could it be that we have to start Ant with the -Dlib.endorsed directive?

Carsten


Mime
View raw message