cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: [PATCH] SlideSource
Date Thu, 24 Apr 2003 12:17:41 GMT


Sylvain Wallez wrote, On 24/04/2003 12.30:
...
> AFAIK, datasource is now based on dynamic proxies and no more depends on 
> the JDBC version.
> 
> This makes me think : what about forcing Cocoon compilation to 
> -target.vm=1.3 ? Several times I had to do a rebuild because the target 
> JDK was a 1.3.

+1 from me

IIUC we have already ?informally? decided to go to at least 1.3, and 1.4 
is still off target for most server users.

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------


Mime
View raw message