cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <sylvain.wal...@anyware-tech.com>
Subject Re: [PATCH] SlideSource
Date Thu, 24 Apr 2003 10:30:50 GMT
Stephan Michels wrote:

>On Thu, 24 Apr 2003, Stephan Michels wrote:
>
>  
>
>>On Thu, 24 Apr 2003, Carsten Ziegeler wrote:
>>
>>    
>>
>>>Hi Stephan,
>>>
>>>I have nothing against updating the sourceresolve lib, the opposite is true :)
>>>We should update to all released excalibur libs.
>>>So while you are at updating the sourceresolve lib, could you also please
>>>update the others as well :) Thanks :) :)
>>>      
>>>
>>Doh! Okay, I'll see what I can do :)
>>    
>>
>
>Done, 
>

This should have been my job, as I'm the one that lastly changed the 
interface :-/ Thanks !

>the datasource package is only untouched. There is only one version
>offered, not for each jvm version. Is this no more necessary?
>

AFAIK, datasource is now based on dynamic proxies and no more depends on 
the JDBC version.

This makes me think : what about forcing Cocoon compilation to 
-target.vm=1.3 ? Several times I had to do a rebuild because the target 
JDK was a 1.3.

Sylvain

-- 
Sylvain Wallez                                  Anyware Technologies
http://www.apache.org/~sylvain           http://www.anyware-tech.com
{ XML, Java, Cocoon, OpenSource }*{ Training, Consulting, Projects }



Mime
View raw message