cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephan Michels <step...@apache.org>
Subject Re: [GUMP] Build Failure - cocoon-block-slide
Date Fri, 21 Mar 2003 15:02:08 GMT


On Fri, 21 Mar 2003, Vadim Gritsenko wrote:

> Stephan Michels wrote:
>
> >On 21 Mar 2003 Gump@icarus.apache.org wrote:
> >
> ...
>
> >>/home/rubys/jakarta/cocoon-2.1/src/blocks/slide/java/org/apache/cocoon/components/repository/impl/ContextFileDescriptorsStore.java:61:
package slidestore.file does not exist
> >>    [javac] import slidestore.file.XMLFileDescriptorsStore;
> >>    [javac]                        ^
> >>    [javac]
> >>
> ...
>
> >It seems to me that XMLFileDescriptorsStore etc. couldn't be found. But
> >the classes are in src/blocks/slide/lib/slide-stores-20030208.jar
> >
> >
>
> GUMP uses classes from the CVS, not from the jar files. Check CVS
> version of the slide.

Ahh, okay, bleeding edge ;-) I'll check this, thanks.


Mime
View raw message