cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject RE: Minimal JDK Version for 2.1
Date Thu, 13 Mar 2003 11:02:55 GMT
Marcus Crafter wrote:
> 
> Hi Carsten!
> 
> On Thu, Mar 13, 2003 at 09:27:19AM +0100, Carsten Ziegeler wrote:
> > We discussed this topic several times, so I think we can
> > come to a conclusion now.
> > Currently, we have JDK 1.2 as a minimal requirement for 2.1,
> > but afaik the avalon framework requires JDK 1.3 anyway and
> > the poll started recently showed, that most are using
> > 1.3 or 1.4.
> > And 2.1 is a new minor version.
> 
> 	I think it's the Excalibur component subproject that requires 1.3
> 	now due to the use of Proxy classes inside of ECM.
> 
Ah, yes, sorry - you're right. It's excalibur not the framework.

Thanks
Carsten

Mime
View raw message