cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hunsberger, Peter" <Peter.Hunsber...@stjude.org>
Subject RE: [FYI] Tomcat 4.1.21, JDK 1.4 and endorsed libs
Date Fri, 07 Mar 2003 18:12:37 GMT
Ugo Cei <u.cei@cbim.it> wrote:

> 
> > (I do have to continue to keep the JDK endorsed directories current 
> > with the latest Xerces/Xalan...)
> 
> Well, that's probably the reason why you're not having this 
> problem ...
> 
I wondered about that, but having not explored how the class loading is
being done I wasn't sure if there where actually two different issues...

> I've also managed to get Tomcat 4.1.21 + Cocoon 2.1-dev + BEA 
> JRockit 8 
> running together under RedHat Linux 8. With Tomcat 4.1.18, I coulnd't 
> make the problem described in the abovementioned messages go away, no 
> matter what I put in <whatever>/endorsed.
> 

Sorry, can't help you there...

Mime
View raw message