cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Upayavira" ...@upaya.co.uk>
Subject Re: no protocol: characters.ent
Date Fri, 28 Mar 2003 10:30:16 GMT
On 28 Mar 2003 at 11:44, David Crossley wrote:

> Upayavira wrote:
> > I am working on the CLI. I currently get an error when running
> > it in Idea (which worked fine before): 'no protocol:
> > characters.ent'. It would appear to be something wrong with entity
> > resolving. However, it works when I run it from the docs target. Can
> > anyone tell me how to hunt out the source of this error?
> 
> Try raising the verbosity level of the <entity-resolver>
> in src/documentation/cocoon.xconf to level 10. That may
> provide some clues.

I managed to work around it (to say I solved it would be far to strong), by removing 
the Cocoon XML classes from my classpath. I've recently had to switch to 1.4.1 
because of another obscure bug. It must now be using the Java version of Xalan. 
Why this should have fixed it I don't know, but at least I can get on with the debugging 
that I want do do.

Thanks for your suggestions. At some point I'll have a go at finding a proper solution, 
using your suggestion.

Regards, Upayavira


Mime
View raw message