cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicola Ken Barozzi <nicola...@apache.org>
Subject Re: [GUMP] Build Failure - cocoon-block-php
Date Wed, 19 Mar 2003 10:20:06 GMT

ccing gump@apache.org

Gump@icarus.apache.org wrote, On 19/03/2003 11.02:
> ----------------------------------------------------
> This email is autogenerated from the output from:
> <http://cvs.apache.org/builds/gump/2003-03-19/cocoon-block-php.html>
> ----------------------------------------------------
....
> php-compile:
>     [javac] Compiling 1 source file to /home/rubys/jakarta/cocoon-2.1/build/cocoon-2.1-dev/blocks/php/dest
>     [javac] /home/rubys/jakarta/cocoon-2.1/src/blocks/php/java/org/apache/cocoon/generation/PhpGenerator.java:106:
package net.php does not exist
>     [javac]     public class PhpServlet extends net.php.servlet implements Runnable {
>     [javac]                                            ^
...

Sam, it seems that the php servlet library is not on Gump.
Since you are knowledgable of this stuff (and started the Cocoon php 
code), could you please advise? IE, should it become one of the 
installed packages?

BTW, we have most of our blocks compiling :-D

-- 
Nicola Ken Barozzi                   nicolaken@apache.org
             - verba volant, scripta manent -
    (discussions get forgotten, just code remains)
---------------------------------------------------------------------


Mime
View raw message