cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <vadim.gritse...@verizon.net>
Subject Eclipse javac is screwed?
Date Tue, 11 Mar 2003 14:40:51 GMT
Got this:

09:36:38.789 WARN!! Error for /samples/xscript/simple
java.lang.UnsupportedClassVersionError: 
org/apache/cocoon/www/samples/docs/samples/xscript/simple_xsp 
(Unsupported major.minor version 48.0)
        at java.lang.ClassLoader.defineClass0(Native Method)


Seems like eclipse compiler is screwed badly under jdk 1.3.1... Can it 
be configured to work properly?

PS Pizza works just fune

Vadim



Mime
View raw message