cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Yates <ceya...@stanford.edu>
Subject Re: [FYI] Tomcat 4.1.21, JDK 1.4 and endorsed libs
Date Fri, 07 Mar 2003 18:22:32 GMT
Hmm . . .

We're running Tomcat 4.1.18 LE, java 1.4.1-b21 on SunOS 5.9.  I never 
put anything into any 'endorsed' directory and have not had problems as 
far as I can tell.  We do have a greatly pared down cocoon.xconf which 
could explain this (i.e. no xsp among other things).

Charles


Hunsberger, Peter wrote:

>Ugo Cei <u.cei@cbim.it> asked:
>
>  
>
>>It looks like they have updated the Xerces parser that is distributed 
>>with the latest version of Tomcat (4.1.21 beta), and I've 
>>verified that 
>>copying the Xerces and Xalan jars from Cocoon to 
>>$CATALINA_HOME/common/endorsed is not necessary anymore under 
>>JDK 1.4.1_01
>>
>>Can anyone confirm this?
>>
>>	Ugo
>>    
>>
>
>I've been running JDK 1.4.0 for some time and I can't recall ever copying
>anything to $CATALINA_HOME/common/endorsed with either Tomcat 3.x or Tomcat
>4.x.  We're currently running the integrated Jboss 3.0.4 and Tomcat 4.1.12
>with no problems and an empty
>"jboss-3.0.4_tomcat-4.1.12\tomcat-4.1.x\common\endorsed" directory.
>
>(I do have to continue to keep the JDK endorsed directories current with the
>latest Xerces/Xalan...)
>
>  
>



Mime
View raw message