cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Crafter <craft...@fztig938.bank.dresdner.net>
Subject Re: Minimal JDK Version for 2.1
Date Thu, 13 Mar 2003 11:12:57 GMT
On Thu, Mar 13, 2003 at 12:02:55PM +0100, Carsten Ziegeler wrote:
> > 	I think it's the Excalibur component subproject that requires 1.3
> > 	now due to the use of Proxy classes inside of ECM.
> > 
> Ah, yes, sorry - you're right. It's excalibur not the framework.

	No problem mate - wasn't 100% sure myself :)
	
	BTW - I was just about to email you a question regarding
	CocoonComponentManager.
	
	The current version extends from ECM, which hardcodes us to 
	that container implementation - do you think it's possible to find 
	another way so we can alleviate this restriction (making it easier to
	move between containers when the time comes) ?
	
	Any thoughts ?
	
	Cheers,
	
	Marcus
	
-- 
        .....
     ,,$$$$$$$$$,      Marcus Crafter
    ;$'      '$$$$:    Computer Systems Engineer
    $:         $$$$:   ManageSoft GmbH
     $       o_)$$$:   82-84 Mainzer Landstrasse
     ;$,    _/\ &&:'   60327 Frankfurt Germany
       '     /( &&&
           \_&&&&'
          &&&&.
    &&&&&&&:

Mime
View raw message