cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Crafter <craft...@fztig938.bank.dresdner.net>
Subject Re: Minimal JDK Version for 2.1
Date Thu, 13 Mar 2003 10:56:34 GMT
Hi Carsten!

On Thu, Mar 13, 2003 at 09:27:19AM +0100, Carsten Ziegeler wrote:
> We discussed this topic several times, so I think we can
> come to a conclusion now.
> Currently, we have JDK 1.2 as a minimal requirement for 2.1,
> but afaik the avalon framework requires JDK 1.3 anyway and
> the poll started recently showed, that most are using
> 1.3 or 1.4.
> And 2.1 is a new minor version.

	I think it's the Excalibur component subproject that requires 1.3
	now due to the use of Proxy classes inside of ECM.

> So, is anyone against changing from 1.2 to 1.3? If not,
> I will change the docs etc. tomorrow.

	+1 for 1.3.
	
	Cheers,
	
	Marcus

-- 
        .....
     ,,$$$$$$$$$,      Marcus Crafter
    ;$'      '$$$$:    Computer Systems Engineer
    $:         $$$$:   ManageSoft GmbH
     $       o_)$$$:   82-84 Mainzer Landstrasse
     ;$,    _/\ &&:'   60327 Frankfurt Germany
       '     /( &&&
           \_&&&&'
          &&&&.
    &&&&&&&:

Mime
View raw message