cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Collen <tcol...@neuagency.com>
Subject Re: [FYI] Tomcat 4.1.21, JDK 1.4 and endorsed libs
Date Fri, 07 Mar 2003 18:16:46 GMT
On Fri, 7 Mar 2003, Ugo Cei wrote:

> I've also managed to get Tomcat 4.1.21 + Cocoon 2.1-dev + BEA JRockit 8
> running together under RedHat Linux 8. With Tomcat 4.1.18, I coulnd't
> make the problem described in the abovementioned messages go away, no
> matter what I put in <whatever>/endorsed.

I just pulled down Tomcat 4.1.21-beta and fresh checkout of Cocoon, and I
still get the error after deploying:

org.apache.xml.utils.WrappedRuntimeException: The output format must have
a '{http://xml.apache.org/xslt}content-handler' property!

Stopping Tomcat, deleting the jars in tomcat/common/endorsed/, and putting
the jars from xml-cocoon2/lib/endorsed/ into Tomcat's endorsed directory
alleviates the error.


Tony



Mime
View raw message