cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <>
Subject Re: HEAD is broken regarding flow
Date Tue, 11 Feb 2003 11:57:02 GMT
"Stefano Mazzocchi" <> wrote:

> Gianugo Rabellino wrote:
>> Stefano Mazzocchi wrote:
>>> After a 'cvs update' and a 'build run', I hit the flow samples and I get
>>> TypeError: function WebContinuation() {
>>> [native code]
>>> }
>>> is not a function.
>> Anything to do with:
>> ?
>> In the end it was "just" a problem of libraries and classpaths, on
>> Tomcat it worked fine, I thought Pier fixed it in CVS.
> Well, that thread is about 'redirecting', I'm sorry but I can't see how
> the above problem (which smells like a classloading issue to me) can be
> related to how jetty does redirection.

I just noticed that it magically started working when I updated Jetty to the
latest version...

> Pier, do flow examples work for you?

I don't know about "build run" as I said, but it was working beautifully on (_your_ server) :-)

But AFAICS, you just removed the whole webapp... I'll try to see what's
wrong with it, but can't guarantee success by the end of the day (really
loaded today)


To unsubscribe, e-mail:
For additional commands, email:

View raw message