cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giacomo Pati <giac...@apache.org>
Subject Re: cocoon and eclipse.
Date Tue, 07 Jan 2003 20:44:50 GMT
On Fri, 3 Jan 2003, Sylvain Wallez wrote:

> Antonio Gallardo wrote:
>
> >Many Thanks. It works fine.
> >
> >Now I have question about the 968 items in my task list about imposrt not
> >used and some deprecated methods.

That's a lot!

I've only had about ~180! Do you have deprecation turned on? Than that
will explain alot.

BTW: Someone (IIRC Carsten) had committed Mail... classes that are
compiled against 1.4 version and don't compile unter 1.3. I'll correct
them now. But as advice! Use at minimum 1.3 (to be correct it should be
1.2 as stated on http://xml.apache.org/cocoon//installing/index.html)
before committing.

Giacomo

> >
> >I am using Java 1.4.1_01, I can make all the changes there are needed but
> >I dont want to be too out of the current CVS version. Is someone going to
> >repair this errors?
> >
> >
>
> I kindly suggest you to ask Eclipse to ignore these errors ;-))
>
> Seriously, deprecation must really be ignored, as we have many classes
> in Cocoon that are marked deprecated but must stay there for backwards
> compatibility. For the imports, well, Eclipse tells us where some
> cleanup is needed...
>
> Sylvain
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message