cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler" <cziege...@s-und-n.de>
Subject RE: [BUG] MailAction requires JDK 1.4
Date Tue, 07 Jan 2003 15:24:46 GMT


> -----Original Message-----
> From: Bernhard Huber [mailto:berni_huber@a1.net]
> Sent: Tuesday, January 07, 2003 4:21 PM
> To: cocoon-dev@xml.apache.org
> Subject: Re: [BUG] MailAction requires JDK 1.4
> 
> 
> 
> 
> Carsten Ziegeler wrote:
> > Hi,
> > 
> > the latest addition to the scratchpad, e.g. the MailAction
> > required a JDK 1.4 (because of StringBuffer.indexOf).
> > Please change this asap.
> okay, i will do.
> i this the only JDK 1.4 dependency?
> 
I don't know - I gave up immediately :)

Carsten

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message