cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Curdt <tcu...@dff.st>
Subject Re: [RT]: Names for pipeline components section
Date Fri, 10 Jan 2003 13:59:17 GMT
>>> What about simply map:pipe[s]?
>>>
>>
>> Yes, why not - if noone comes up with a better name, we will use that.
> 
> 
> I'd prefer to keep the current naming instead of that one.
> 
> For consistency it would be map:pipeline in the components, and map:pipe 
> in the "beefy" part.
> 
>  pipeline generator transformer ...
>  pipe     generate  transform   ...
> 
> Inverting it is not so cool IMHO. I haven't yet seen users complain it's 
> not understandable and I've never had that problem myself.

I aggree - but that would not be backwards compatible.... :-/
--
Torsten


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-dev-unsubscribe@xml.apache.org
For additional commands, email: cocoon-dev-help@xml.apache.org


Mime
View raw message