cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <>
Subject Re: Wrap-up for flow functions [WAS Re: Changes made to flow system.js]
Date Thu, 09 Jan 2003 08:52:09 GMT
Ovidiu Predescu wrote:
> Ugo expressed his -1 on it but I do hope he would change his opinion. 
> Although he's not a committer I do value his opinion ;)

My opinion is biased by the fact that I've already started coding using 
the new names, but I cannot tell you not to go on with whatever you've 
decided just because I don't know how to do a global search&replace ;-).

What I don't like is the idea of having aliases. Beginners are going to 
be confused by this, docs and examples will use one alias here and 
another one there. So, my opinion is: pick whatever names seem more fit 
and stick to them.


Ugo Cei -

To unsubscribe, e-mail:
For additional commands, email:

View raw message